Url Decoding

4 posts, 0 answers
  1. Lee
    Lee avatar
    4 posts
    Member since:
    May 2009

    Posted 14 Jul 2011 Link to this post

    We currently have a query string that is required in our website that is encrypted, it is url encoded.

    When I navigate there with Test Studio, it is automatically decoding the query string.

    How can I turn off this option, it is failing since the encryption requires it to be encoded
  2. Cody
    Admin
    Cody avatar
    3354 posts

    Posted 14 Jul 2011 Link to this post

    Hello Lee,

    Did you or someone on your team file the same question on support ticket 443614? We will answer this there.

    Best wishes,
    Cody
    the Telerik team
    Register today for a live 'What's New in Test Studio R1 2011 SP2' event on Tuesday, July 19 at 2pm EST!

    Have you looked at the new Online User Guide for Telerik Test Studio?
  3. Lee
    Lee avatar
    4 posts
    Member since:
    May 2009

    Posted 15 Jul 2011 Link to this post

    Yes that was my co-worker who is doing the testing evaluation

    I originally posted here but was having issues with forums yesterday, my posts threw server errors.

    Either place works
  4. Anthony
    Admin
    Anthony avatar
    19 posts

    Posted 15 Jul 2011 Link to this post

    Hi Lee,

    Please see our response here.

    Best wishes,
    Anthony
    the Telerik team
    Register today for a live 'What's New in Test Studio R1 2011 SP2' event on Tuesday, July 19 at 2pm EST!

    Have you looked at the new Online User Guide for Telerik Test Studio?
Back to Top