"Unable to connect to recorder" when connected using docking station

4 posts, 0 answers
  1. Nithya
    Nithya avatar
    32 posts
    Member since:
    Aug 2016

    Posted 13 Feb Link to this post

    Hi ,

     

    I Connected my PC to the docking station which has 2 displays. When I try to Connect Test Studio to IE , I got the error as "Unable to continue recording" .

    I Disconnected my PC from the docking station and open test studio to Connect to IE.. I am able to Connect to recorder now..

     

    Could you please suggest a way to solve this problem.. Thanks in Advance!!

     

    Regards,

    Nithya A.

  2. Elena
    Admin
    Elena avatar
    1093 posts

    Posted 15 Feb Link to this post

    Hello Nithya,

    Thank you for contacting us. I am sorry to hear you are facing such inconsistent behavior and will be glad to assist you on that. 

    However, there are few additional details I would like to know about the case. Can you please have a look on the topics listed below and let me know your observations: 
    - do you use the same display when using the laptop with the docking station or without it? 
    - have you tried to change the displays order and settings anyhow? will this bring any difference in the recording behavior? 
    - can you please explore, if docking the laptop to the local network from the docking station, affects the user permissions somehow? Probably the IT department on your end can help with that. 
    - which is the Test Studio version you currently have? 
    - what is the behavior when recording against Chrome or Firefox?
    - please dock your laptop and verify the below specifics in behavior: 
    1. Does the browser starts at all? 
    2. if yes, does the URL gets navigated, but the recorder is not attached? 
    3. Can you please generate the application log and send it via this thread? Please clear first the log, then reproduce the misbehavior and collect the log. This can be attached zipped to this thread. 

    Please, excuse me for placing that many questions, however these will help me gather as much details as possible to continue the investigation on the case. 

    Thanks in advance for your cooperation. 

    Regards,
    Elena Tsvetkova
    Progress Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!

  3. Nithya
    Nithya avatar
    32 posts
    Member since:
    Aug 2016

    Posted 04 Mar in reply to Elena Link to this post

    Hi Elena, 

    Sorry for late reply.. It was little busy With other activities. I Attached the Tracelog now..

    It says 

    "Message: Object reference not set to an instance of an object"

    Could you please check if it helps you to investigate further.

     

    Regards,

    Nithya A.

     

     

     

  4. Elena
    Admin
    Elena avatar
    1093 posts

    Posted 06 Mar Link to this post

    Hi Nithya,

    Thank you for getting back to me. 

    I reviewed the shared piece of the log file, however the logged messages do not seem to be related to the recording issue you have encountered. This is why I will appreciate if you can go through the additional details previously requested and provide your input on these. For you convenience I will list these in this reply as well. 

    - do you use the same display when using the laptop with the docking station or without it?
    - have you tried to change the displays order and settings anyhow? will this bring any difference in the recording behavior?
    - can you please explore, if docking the laptop to the local network from the docking station, affects the user permissions somehow? Probably the IT department on your end can help with that.
    - which is the Test Studio version you currently have?
    - what is the behavior when recording against Chrome or Firefox?
    - please dock your laptop and verify the below specifics in behavior:
    1. Does the browser starts at all?
    2. if yes, does the URL gets navigated, but the recorder is not attached?
    3. Can you please generate the application log and send it via this thread? Please clear first the log, then reproduce the misbehavior and collect the log. This can be attached zipped to this thread.

    I completely understand the above actions will take some of your time, but these are specific for the environment on your end and will be necessary to continue the investigation. So, please, when you have the chance, get back to me sharing more about the observed misbehavior. 

    Thank you in advance for your understanding and cooperation. 

    Regards,
    Elena Tsvetkova
    Progress Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top