This is a migrated thread and some comments may be shown as answers.

Test List Problem

1 Answer 17 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Sebastian
Top achievements
Rank 1
Sebastian asked on 15 Mar 2011, 03:57 PM
When I execute a tests in the record tab I get 100% green.

When I run the same test in a Test List I get total failure with triangles on every step.

What happens, and how can I fix it?

Also, I get a few tests where in the Test List only-

Web UI and the browser get minimized.
I get a few tests where roll downs and buttons work some of the time.

Help!

1 Answer, 1 is accepted

Sort by
0
Stoich
Telerik team
answered on 15 Mar 2011, 05:03 PM
Hello Sebastian, 
     the current official release 1421 has a known issue with TestLists. I can see you've downloaded the internal 1502 release. Upgrade your current version to 1502 - the problem should disappear. If you've already upgraded to 1502 and the problem persists - that's a different story.

In this case go ahead and send me your whole test project - I'll need to reproduce the problem locally before I can analyze it. You can create a support ticket and attach the project to that if you need to. Support tickets are private (unlike forum posts).

Hope to hear from you soon!

Greetings,
Stoich
the Telerik team
Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
Tags
General Discussions
Asked by
Sebastian
Top achievements
Rank 1
Answers by
Stoich
Telerik team
Share this question
or