This is a migrated thread and some comments may be shown as answers.

Recorder not recording navigate to url

5 Answers 40 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Joakim Nilsson
Top achievements
Rank 1
Joakim Nilsson asked on 18 May 2010, 10:00 AM
Hi,

Just installed the QA edition and tried to record my first test.

The recorder is not recording navigate to url steps. Everything else I have tried (using textboxes, clicking buttons etc.) works just fine.

What could be causing these problems?

/Joakim

5 Answers, 1 is accepted

Sort by
0
Konstantin Petkov
Telerik team
answered on 18 May 2010, 10:05 AM
Hello Joakim,

We've got similar reports. Are you running non-English OS by any chance? There is a fix regarding this problem and we are releasing the Q1 2010 Service Pack today with the fix in.

Best wishes,
Konstantin Petkov
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Joakim Nilsson
Top achievements
Rank 1
answered on 18 May 2010, 10:07 AM
Yep, I am using a non-english OS. Looking forward to the service pack.

Many thanks for the fast response!

/Joakim
0
Joakim Nilsson
Top achievements
Rank 1
answered on 18 May 2010, 01:45 PM
Could I be notified when this service pack is released?

That would rock!

/Joakim
0
Konstantin Petkov
Telerik team
answered on 18 May 2010, 01:55 PM
Hi Joakim,

I was just going to follow-up here as I announced the SP.

The official update is already in your account. Please give it a go and let us know if you need any assistance or have questions.

Best wishes,
Konstantin Petkov
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Joakim Nilsson
Top achievements
Rank 1
answered on 18 May 2010, 02:47 PM
Installing the new version corrected the problem.

Many thanks!

/Joakim
Tags
General Discussions
Asked by
Joakim Nilsson
Top achievements
Rank 1
Answers by
Konstantin Petkov
Telerik team
Joakim Nilsson
Top achievements
Rank 1
Share this question
or