Performance Tests do not run in command prompt

3 posts, 0 answers
  1. Jack
    Jack avatar
    7 posts
    Member since:
    Jan 2016

    Posted 06 Jun 2016 Link to this post


    I was trying to schedule some performance tests, and they got stuck right after the navigation step.

    When I ran the tests with chrome manually, it produces the NET::ERR_CERT_AUTHORITY_INVALID error.

    I have attached a screenshot for where it gets stuck.


    Is there a way to make performance tests run automatically?

    Or do they have to be run with human intervention to click "advance" and "proceed" on that page?




  2. Jack
    Jack avatar
    7 posts
    Member since:
    Jan 2016

    Posted 06 Jun 2016 in reply to Jack Link to this post

    Adding a note here, when I run the test under normal webtest, the certificate is good and it shows a green lock on the url bar.

    The test went well when it is not a performance test.

    But when I make the test performance test, it always produce this error and the test never run successfully.

  3. Boyan Boev
    Boyan Boev avatar
    1072 posts

    Posted 09 Jun 2016 Link to this post

    Hi Jack,

    Thank you for contacting us.

    This is expected behavior and it's related to the way Test Studio hooks into the browser while doing performance testing.

    Please check out this article which describes how to resolve this issue.

    Hope that helps.

    Boyan Boev
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top