This is a migrated thread and some comments may be shown as answers.

Newer versions of Web UI break my tests

1 Answer 11 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Sebastian
Top achievements
Rank 1
Sebastian asked on 15 Apr 2011, 09:56 PM
I've tried a few newer versions of Web UI.
1421 - 1502 -(1607 I think, the new one)
When I run some of my old tests that ran just fine on 1213, they don't run well.
Some of the clicking functions just - don't click anymore.
Some of the tests run fine and give all triangles for results.
A lot of the external links that pop up will not close.
This causes Web UI to tray to run the rest of the test against the pop up windows causing lots of failures.
I bet I'd have to rerecord for days  to hopefully get things working again.
What should I do??
I have many problems with 1213 that I'd like to leave behind by upgrading to a newer version.

1 Answer, 1 is accepted

Sort by
0
Stoich
Telerik team
answered on 18 Apr 2011, 02:51 PM
Hi Sebastian,
     please use the latest internal release 1607.
Unfortunately it's virtually impossible to tell what went wrong in your case without checking out some specific errors. So please go ahead and send us the actual test and make sure we'll be able to run it from our environment. Keep in mind that if you consider these files to be sensitive you can open a support ticket and attach them there. Unlike a forum post support tickets are completely confidential.

Hope to hear from you soon.

All the best,
Stoich
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
General Discussions
Asked by
Sebastian
Top achievements
Rank 1
Answers by
Stoich
Telerik team
Share this question
or