Mobile Web Test - Command execution failed

4 posts, 0 answers
  1. Shauna
    Shauna avatar
    2 posts
    Member since:
    Jul 2017

    Posted 01 Aug 2017 Link to this post

    Hi

    I am new to the Telerik.

    I am working on the Mobile Web Test with Physical Test Phone. I try set "Scroll to Element", "Tab", or "Set Value" action through DOM Explorer. But when I execute, it returns "Command execution failed: the recipient exists, but is not available". How could I fix it?

     

    Regards,

    Shauna

  2. Elena
    Admin
    Elena avatar
    1177 posts

    Posted 04 Aug 2017 Link to this post

    Hello Shauna,

    Thank you for the details. 

    Could you please share some further information about the element you would like to scroll to - is it visible on the screen when the related step appear? Does the element has enabled or disabled state? 

    I would also like to know what kind of application you are currently testing - native, hybrid or a web one. 

    Thank you for your cooperation in advance! 

    Regards,
    Elena Tsvetkova
    Progress Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  3. Shauna
    Shauna avatar
    2 posts
    Member since:
    Jul 2017

    Posted 09 Aug 2017 in reply to Elena Link to this post

    Hi Elena

    Thank you for your reply!

    I am dong the mobile web testing.

    And I have fixed it by selecting the element directly from the DOM Explorer. 

    Best regards,

    Shauna

  4. Elena
    Admin
    Elena avatar
    1177 posts

    Posted 14 Aug 2017 Link to this post

    Hi Shauna,

    Thank you for your cooperation and feedback. I am glad you have resolved the issue on your end. 

    Regards,
    Elena Tsvetkova
    Progress Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top