Missing one or more browser extensions (Google Chrome Version 58.0.3029.110 (64-bit))

2 posts, 0 answers
  1. Dmitry
    Dmitry avatar
    5 posts
    Member since:
    Dec 2016

    Posted 23 May 2017 Link to this post

    Running tests, sometimes Chrome says that one or more browser extensions are missing, the screenshot is attached. I installed all the extensions needed initially and this problem occurs 1/5 runs in total. It just happens. Randomly. I tried to disable->enable the extensions, tried to reinstall them, I even tried it on both my virtual and physical machines. Test Studio's version is 2017.1.2017.0.

    What's also interesting - it didn't occur before within the same project, I assume I started seeing this problem with the latest Test Studio version.

    Nothing helped

  2. Ivaylo
    Admin
    Ivaylo avatar
    782 posts

    Posted 26 May 2017 Link to this post

    Hello Dimitry,

    This thread is a duplicate of this public post. You will get an answer shortly.

    Thank you for your patience and understanding.

    Regards,
    Ivaylo
    Progress Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top