This is a migrated thread and some comments may be shown as answers.

Highlighting Element is misalingned

11 Answers 32 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Padmashree
Top achievements
Rank 1
Padmashree asked on 05 Jul 2018, 04:25 PM

Hello

Highlighting element was working fine before but now it is misaligning . I am not able to do any actions on the highlighted element.

I did tried with the solution under :https://docs.telerik.com/teststudio/troubleshooting-guide/recording-problems-tg/highlighting-misaligned but no luck.

Appreciate your help in this regard..

Thanks

-

Padmashree

 

 

 

 

 

 

11 Answers, 1 is accepted

Sort by
0
Ivaylo
Telerik team
answered on 10 Jul 2018, 10:21 AM
Hello Padmashree,

Please make sure you are using the latest Test Studio version in order to minimize highlighting issues. If you are using the latest version of Test Studio and still experiencing this behavior please provide more details on the case such as recording browser, application you are recording against, control/element type etc.

Thank you for your cooperation in advance.

Regards,
Ivaylo
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
Padmashree
Top achievements
Rank 1
answered on 17 Jul 2018, 09:30 PM

This issue got resolved,  now I am able to highlight elements without any issues .

Thanks,

-

Padmashree

 

 

 

0
Elena
Telerik team
answered on 18 Jul 2018, 03:27 PM
Hello Padmashree,

Great news to hear! We are glad we managed to assist! 

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
Padmashree
Top achievements
Rank 1
answered on 03 Dec 2018, 05:26 PM

Hi

I am starting to see same miss aligned highlighted element. I am not able to add quick steps and do any actions on the selected

elements. In the attached screenshot , I was trying to add quick steps to UserID input field and as you see the highlighted element is not at the cursor and when I move cursor to add quicksteps I loose the highlighted element.

Desktop display resolution is setup at recommended -1920X1080 and telerik installed version is 2018.2.606.0.

Thanks for your help...

-

Padmashree

 

 

0
Padmashree
Top achievements
Rank 1
answered on 03 Dec 2018, 05:26 PM
Attaching file
0
Padmashree
Top achievements
Rank 1
answered on 03 Dec 2018, 05:28 PM
0
Elena
Telerik team
answered on 06 Dec 2018, 02:25 PM
Hi Padmashree,

Thank you for the additional details on the case. I am sorry to hear about the faulty behavior you have faced and will do my best to assist you on that. 

The first thing I will recommend you to check is if the scaling of the monitor is set to 100%. This is what can cause the misaligned highlighting.

An alternative option is to upgrade to our latest official release 2018.3.1004 which includes some fixes about the dependency between Test Studio and the applied display settings. You can use check for updates in the product and install it, if you would like to test that as well. 

I hope this will be helpful for you. Though in case you need any further assistance, please let me know. 

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
Padmashree
Top achievements
Rank 1
answered on 06 Dec 2018, 05:44 PM

Thanks Elena for your response.  I tried after setting monitor scale to 100% and also updated telerik to latest version.

I still see same issue on IE (V11) and highlighting works fine on chrome.

screenshot attached

Thanks !

0
Elena
Telerik team
answered on 07 Dec 2018, 01:41 PM
Hi Padmashree,

Thank you for the additional notes.

Can you please verify if the zoom level of IE is set to 100%? If not, please set it to 100% and then start a recording session again. Will that change the misbehavior? 

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
Padmashree
Top achievements
Rank 1
answered on 18 Jan 2019, 06:40 PM

Thanks Elena.  Element highlight alignment issue is resolved.

 

0
Elena
Telerik team
answered on 21 Jan 2019, 10:00 AM
Hi Padmashree,

Thanks for letting me know. I am glad to hear there is no trouble on your end anymore. 

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Padmashree
Top achievements
Rank 1
Answers by
Ivaylo
Telerik team
Padmashree
Top achievements
Rank 1
Elena
Telerik team
Share this question
or