This is a migrated thread and some comments may be shown as answers.

handler error

8 Answers 23 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Sebastian
Top achievements
Rank 1
Sebastian asked on 07 Mar 2011, 04:36 PM

During recording I click on a link to another web site a box pops up and I click OK then another windows opens up for the new website and thenI get this error

 

Unable to attach to this instance of the browser  please close the browser and try again


Is something not set correctly in the browser?

Web UI build 2010.3.1213.0

IE8

Windows 7 SP-1 with all latest windows updates

8 Answers, 1 is accepted

Sort by
0
Sebastian
Top achievements
Rank 1
answered on 07 Mar 2011, 04:48 PM
I does ask would you like to automate it?

I say yes then I get the error
0
Stoich
Telerik team
answered on 07 Mar 2011, 05:01 PM
Hi Sebastian,
    would you please record a video demonstrating the issue (Jing is really great for this).

Hope to hear from you soon!

Best wishes,
Stoich
the Telerik team
Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
0
Sebastian
Top achievements
Rank 1
answered on 07 Mar 2011, 05:30 PM
0
Konstantin Petkov
Telerik team
answered on 11 Mar 2011, 10:03 AM
Hello Sebastian,

Thank you for sending the video!

I discussed this problem with the developers. Do you get the problem with the latest 2010.3 SP2 (build labeled 1421) release also? If so we will need to access the application since this is definitely some specific issue related to that. Would it be possible to grant us access to the application if you still get the problem running the recorder from the latest build?

Regards,
Konstantin Petkov
the Telerik team
Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
0
Sebastian
Top achievements
Rank 1
answered on 11 Mar 2011, 01:46 PM
The latest version of WEB UI had other problems that made working with it imposable.
That was a whole other mess.  We were told to revert back to 1213.
I've gotten down to the root of the problem!
We have had Web UI on three different computers.
It works on one. The difference  is the version of IE8.
One my Windows 7 computer IE8 is version 8.0.7601.17514.
The one on site at work is IE8 version8.0.6001.18702.
I fel this may be the difference.  At work they are running the same version of Web UI 1213.
Are there any revisions between 1213 and 1421, of Web UI?
0
Stoich
Telerik team
answered on 17 Mar 2011, 01:09 PM
Hello Sebastian,
    can your problem be resolved by upgrading all machines to the necessary IE8 version? Do you require further assistance?

Greetings,
Stoich
the Telerik team
0
Sebastian
Top achievements
Rank 1
answered on 17 Mar 2011, 04:24 PM
I'm getting closer to the bottom of this.
I don't think it is IE8 anymore.
I installed all four browsers, Firefox etc.
They all give the same error.
I also reinstalled Microsofte.NET framework 4.0
Still no good.
I'm using Windows 7 Ultimate, is there something I missing?
0
Stoich
Telerik team
answered on 21 Mar 2011, 10:27 AM
Hi Sebastian,
   could you please explain what you by:
I installed all four browsers, Firefox etc.
They all give the same error.
What error are you referring? This is a recording issue and currently Test Studio only supports recording with IE.
Are you referring to a different problem?

Please clarify!

Regards,
Stoich
the Telerik team
Tags
General Discussions
Asked by
Sebastian
Top achievements
Rank 1
Answers by
Sebastian
Top achievements
Rank 1
Stoich
Telerik team
Konstantin Petkov
Telerik team
Share this question
or