combos

3 posts, 0 answers
  1. darren
    darren avatar
    44 posts
    Member since:
    May 2011

    Posted 14 Jul 2011 Link to this post

    upgraded to v 2011.1.712.0 today
    enabled new recording, got to page with combo drop down where the default field entry is 'blank', clicked on open drop down arrow and Test Studio recorded the opening and automatically inserted the blank value selection as a test step, whilst the drop down was open I selected my actual value but this selection is not recorded. I have to pause the test, select my value, take focus away from element then enable recording and reselect the drop down arrow which now again records the opening and the now default selection of that I selected when paused.
    This did not happen in the previous version, the opening of the drop down was not recorded only the selection from the combos.
  2. Anthony
    Admin
    Anthony avatar
    19 posts

    Posted 14 Jul 2011 Link to this post

    Hello Darren,

    What type of ComboBox are you recording? I tested this with a Silverlight ComboBox and a RadComboBox, but could not reproduce the issue.

    Ideally we would like remote access to your app and a copy of the test files (in a .zip attachment) to see the issue first-hand. If this is not possible, is there a public site that exhibits the same behavior?

    Greetings,
    Anthony
    the Telerik team
    Register today for a live 'What's New in Test Studio R1 2011 SP2' event on Tuesday, July 19 at 2pm EST!

    Have you looked at the new Online User Guide for Telerik Test Studio?
  3. darren
    darren avatar
    44 posts
    Member since:
    May 2011

    Posted 15 Jul 2011 Link to this post

    Hi, it was a RadComboBox and happened a couple of times but I have attempted to reproduce this morning with no luck. This post can be closed and should it re-appear I shall raise a new post.
    Thank you
Back to Top