This is a migrated thread and some comments may be shown as answers.

Unable to run IE recorded scripts in Chrome 68

3 Answers 17 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Amit
Top achievements
Rank 1
Amit asked on 13 Sep 2018, 08:41 PM

Test Studio Version : 2018.2.606.0

Chrome Version : Version 69.0.3497.92 (Official Build) (64-bit)

 

Error : http://localhost:58754/WebUI/teststudio_start_page.html?port=58753&mode=0&loadingtimeout=60000&version=2018.2.606.0

You are using an unspoorted command-line flag:disable web security

 

Connecting to Controller...
Connected!
Executing test: 'Login 2'
  Mode: 'QuickExecution'
  Browser: 'Chrome'
  BaseUrl: ''
  Debugger Enabled: 'True'
  Debugger Mode: 'Normal'

  AutoPause: 'Never'

 

Thank you ! 

3 Answers, 1 is accepted

Sort by
0
Elena
Telerik team
answered on 17 Sep 2018, 04:08 PM
Hi Amit,

Please let me know if you have calibrated Chrome successfully and installed its latest extension? If this done already please let me know which is the OS version you are using Test Studio on? 

Thanks in advance!

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
Amit
Top achievements
Rank 1
answered on 17 Sep 2018, 05:36 PM
Thanks ! 
0
Accepted
Elena
Telerik team
answered on 18 Sep 2018, 03:33 PM
Hi Amit,

I guess that worked for you! So will proceed closing the post. If you will need further assistance on the same topic do not hesitate to re=open the thread. Thanks! 

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Amit
Top achievements
Rank 1
Answers by
Elena
Telerik team
Amit
Top achievements
Rank 1
Share this question
or