unable link to TeamPulse

2 posts, 0 answers
  1. Amanda
    Amanda avatar
    1 posts
    Member since:
    Sep 2011

    Posted 20 Sep 2011 Link to this post

    I have the trial version of Telerik Test Studio, and I am trying to link to a hosted trial of TeamPulse.  When I enter the hosted url and click connect, it never connects, nor does it display an error message.  It just has a loading icon.  Does anyone know how to get this to work? 
  2. Stoich
    Admin
    Stoich avatar
    1 posts

    Posted 27 Sep 2011 Link to this post

    Hi Amanda,
       are you able to open your TeamPulse trial through a browser (no Test Studio involvement) freely? Usually this sort of issue occurs  when there's a problem with the TeamPulse instance and communication cannot be established.

    I suspect that if you wait it out for a few minutes you will eventually see an error message informing you that connection could not be established.

    Keep in mind that TeamPulse is a stand-alone app that is access through the browser. Test Studio doesn't server as a "gateway" to TeamPulse.

    Also, keep in mind that you will need to have created a Project and have established acceptance criteria in order to connect to TeamPulse. You can only connect to an established project in TeamPulse - not with the TeamPulse app itself. Make sure you have an existing Acceptance Criteria in your project before you attempt to connect:
    http://www.telerik.com/agile-project-management-tools/support-resources/documentation/user-guide/features/requirements-management/stories-management/edit-a-story.aspx

    Best wishes,
    Stoich
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top