This is a migrated thread and some comments may be shown as answers.

Text fields not populating

3 Answers 19 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Bruno
Top achievements
Rank 2
Bruno asked on 10 Jun 2014, 05:58 AM
Hi Telerik Team,

I have a test case that populates text fields in code and then verifies these fields are populated prior to saving. Sometimes this test case fails because some of the fields are blank. I have watched this test case in progress and have noticed that all fields are populated correctly, but then the page refreshes and some fields go blank. Is there any reason for this?

3 Answers, 1 is accepted

Sort by
0
Boyan Boev
Telerik team
answered on 12 Jun 2014, 11:45 AM
Hello Bruno,

Thank you for contacting us.

In order to assist you best please elaborate a bit more on your scenario.

1. Jing video demonstrating the issue may also help us to better understand what is happening.

2. Some screen shots will also help.

3. Please send us the execution log.

Hope to hear from you soon. 

Regards,
Boyan Boev
Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
Sebastian
Top achievements
Rank 1
answered on 16 Jul 2014, 01:14 PM
You need to simulate real typing.
Not all texboes will allow the text to be popped in.
0
Boyan Boev
Telerik team
answered on 17 Jul 2014, 07:53 AM
Hello Sebastian,

Thank you for helping others, we really appreciate it.

Simulate real typing could help, however we need more detailed information (as I asked in my previous post) so we can give him a solution.

Thank you!

Regards,
Boyan Boev
Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Bruno
Top achievements
Rank 2
Answers by
Boyan Boev
Telerik team
Sebastian
Top achievements
Rank 1
Share this question
or