This is a migrated thread and some comments may be shown as answers.

TestList won't Run

1 Answer 12 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Andrew
Top achievements
Rank 1
Andrew asked on 21 Feb 2014, 06:19 PM
Hello,
I created 3 simple tests.  Each one consists of a login step, testing a different link of the home menu in each, then logging off. (all on the same website of course)

I want these tests all put into one test called "TestList" so that they can all run right after another.  For some reason however, after Test1 runs, it simply finishes and says "1 passed out of total 1".  All 3 tests are enabled as well as each working independently when I enable each one separately.  Even when I right click to say "run to here" on Test2 it still simply stops after Test1 finishes.

Just wondering why this is occuring?  As I've created other TestLists in the passed and never seemed to have this issue before.

1 Answer, 1 is accepted

Sort by
0
Boyan Boev
Telerik team
answered on 26 Feb 2014, 04:11 PM
Hello Andrew,

Thank you for contacting us.

In order to assist you best please:

1. Please send the application log which might be helpful for investigation. Please clear it first and reproduce the issue. 

2. A Jing video demonstrating the issue may also help us to better understand what is happening.

3. Send us the test project along with the test list so we can try to investigate it further.

4. Is it possible to grant us also a direct access to your application?

Hope to hear from you soon.

Regards,
Boyan Boev
Telerik
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Andrew
Top achievements
Rank 1
Answers by
Boyan Boev
Telerik team
Share this question
or