This is a migrated thread and some comments may be shown as answers.

Test Lists are not working when project moved in Source Control

1 Answer 19 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Alan
Top achievements
Rank 1
Alan asked on 08 Apr 2014, 08:29 AM
I moved my entire project in source control and renamed it through visual studio.
Now I'm opening the project in source control with standalone test studio.
Everything seems fine, except Test Lists and Results. Every time I click those tab, It's says 'Communicating with source control...' after that I get following error message for every test list.
---------------------------
Telerik - Test Studio
---------------------------
Unable to load test list 'C:\TestStudioProject\SCRUM Training\TestLists\lt.aiilist'! Please try loading the project again.
---------------------------
OK   
---------------------------

1 Answer, 1 is accepted

Sort by
0
Ivaylo
Telerik team
answered on 11 Apr 2014, 07:38 AM
Hello Alan,

I am sorry to see you are experiencing this problem.
Could you please provide me with the application log so I can take a look at the exact exception thrown. It will be nice if you clear the log, reproduce the problem and then attach it here in the ticket.

Also if you can create a short video demonstration with the exact actions you are taking it would be great. You can use Jing for capturing the video.

Thank you for your understanding and cooperation in advance.

Regards,
Ivaylo
Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Alan
Top achievements
Rank 1
Answers by
Ivaylo
Telerik team
Share this question
or