This is a migrated thread and some comments may be shown as answers.

Telerik Tests are not running

4 Answers 36 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Sherin
Top achievements
Rank 1
Sherin asked on 22 Jun 2016, 05:01 AM

Hi All,

I have downloaded the trial version of telerik few days ago. Now only 2 days left for the trial version to expire.The Product Version I am using is 2016.1.330.0. From yesterday onwards I am not able to execute my tests. After clicking on the "Run Test" option, nothing is happening. Please help me how to solve it.

 

Regards,

Sherin

 

4 Answers, 1 is accepted

Sort by
0
Elena
Telerik team
answered on 24 Jun 2016, 02:02 PM
Hi Sherin,

Thank you for your interest in Telerik Test Studio. 

As of what you describe I assume there is a compilation error in any of your tests. Before executing a test Test Studio compiles the whole project and if there is any errors the test won't even run. For that purposewe have included the Output pane in our tool where you could see why the build fails. Please double check if any errors appear and fix them before next execution. 

Please let me know if the above information helped you solve the encountered issue and if you need further assistance. I hope to hear from you soon. 

Regards,
Elena Tsvetkova
Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
nuthan
Top achievements
Rank 1
answered on 04 Oct 2018, 11:28 AM
Hi,                                                                                                                                                                                                                          Not able to run the test.  I am receiving the error.                                                                                                                                                                                         
0
Nikolai
Telerik team
answered on 05 Oct 2018, 10:15 AM
Hi Nuthan,

You need to fix the "DownloadPath" property in "Handle 'Download' dialog.' step. Double quotation symbol - " is illegal character in Windows OS.
Just remove the double quotations charters and the test will run fine. (see attached screen shots).

Regards,
Nikolai
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
0
nuthan
Top achievements
Rank 1
answered on 05 Oct 2018, 10:43 AM
Hi you .issue fixed.
Tags
General Discussions
Asked by
Sherin
Top achievements
Rank 1
Answers by
Elena
Telerik team
nuthan
Top achievements
Rank 1
Nikolai
Telerik team
Share this question
or