Scheduled Test not executing

3 posts, 0 answers
  1. Jim
    Jim avatar
    5 posts
    Member since:
    Mar 2013

    Posted 12 Jul 2013 Link to this post

    I have a scheduled test that I'm trying to kick off  in Test Studio. It schedules, is listed in orange as pending to kick off, and it just stays in that state. I finally have to double-click on it to see if it will change status. 

    It reloads with a failed status (red), 0 tests passed out of total 1

    When clicking on the failed test the results viewer displays the message: "TestList 'C:\TestResults\1 - 130181270439317869\TestLists\1.aiilist' was not found."  --Looking in the folder that's being created (1 - 130181270439317869), the only aiilist files are from older scheduled tests. A new one is not being produced.

    NOTE: I uninstalled and reinstalled the tool. The old aiilist files appearing in the new folders are from test lists that don't exist anymore. Where is this data stored?


    I'm running:
    Windows 8
    Test Studio 2012.2.1527.0

    I'll provide additional info if needed.
    Thanks,
    -Jim

  2. Jim
    Jim avatar
    5 posts
    Member since:
    Mar 2013

    Posted 12 Jul 2013 Link to this post

    UPDATE:
    I was running a copied version of my project. I reconnected to my scheduling server from the Test Studio Dashboard.

    Under "Schedule Configurations" I put in the new path of the project I was running.

    Having the old path in the configurations explains why only the old test lists were being recognized during the scheduled execution.

    Issue resolved! 
  3. Boyan Boev
    Admin
    Boyan Boev avatar
    1072 posts

    Posted 17 Jul 2013 Link to this post

    Hello Jim,

    Glad to hear that!

    I am closing this ticket now. You can reopen it if you still have a problem on this. 

    Regards,
    Boyan Boev
    Telerik
    We've released our first-ever public Test Studio BETA! Download the BETA, install it,
    and send us your feedback! Expires mid-August!
Back to Top