This is a migrated thread and some comments may be shown as answers.
Scheduled test disappears
3 Answers 47 Views
This is a migrated thread and some comments may be shown as answers.
Eyjolfur
Top achievements
Rank 1
Eyjolfur asked on 12 Jul 2011, 12:45 PM
Hi,
In stand alone Test Studio I´m scheduling test runs with the scheduling service.  I have both a scheduling server and two execution servers running and registered.  Execution server 1 and scheduling server are on the same computer, execution server 2 is on another virtual computer logged on to the same domain.
When creating test to run on execution server 1, test runs as expected and show up in results.  When creating test to run on execution server 2, test will not run and disappears in Results when updated after the time the test was scheduled to run.  
The reason the test does not run is related to domain issues but why does it disappear?

cheers
Eyjolfur Bjarnason.

3 Answers, 1 is accepted

Sort by
0
Plamen
Telerik team
answered on 13 Jul 2011, 03:28 PM
Hello Eyjolfur,

Thank you for letting us know about this issue. In general we throw descriptive error message when a Scheduling-related error is encountered. Since this is a rare problem (machine being in different domain) we don't display the error. However, it's still visible in the Scheduling log (this article describes where to find the Scheduling log:Resolving some common scheduling issues). I've logged this as a bug, you can track its progress here.

Regards,
Plamen
the Telerik team
Register today for a live 'What's New in Test Studio R1 2011 SP2' event on Tuesday, July 19 at 2pm EST!

Have you looked at the new Online User Guide for Telerik Test Studio?
0
Hans van
Top achievements
Rank 1
answered on 29 Mar 2012, 03:20 PM
I have this problem. So I cant use scheduling server. please fix this or show us a workaround.
0
Ivaylo
Telerik team
answered on 03 Apr 2012, 03:05 PM
Hello Hans Van Groen,

Please check out the following article:
http://www.telerik.com/automated-testing-tools/support/documentation/user-guide/knowledge-base/scheduling/resolve-common-scheduling-issues.aspx

Please take a look at the Scheduling log (described in the article). Go ahead and paste any errors you find in there - this will help me troubleshoot your case.  

If you're still getting the problem, try:
A) Restarting the Scheduling serice
B) Restart the Client Application 
C) Restart the entire machine on which your Execution server is running. 

Looking forward to hear from you with more detailed info about the problem you are experiencing so we can investigate further.

Greetings,
Ivaylo
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
Asked by
Eyjolfur
Top achievements
Rank 1
Answers by
Plamen
Telerik team
Hans van
Top achievements
Rank 1
Ivaylo
Telerik team
Share this question
or