This is a migrated thread and some comments may be shown as answers.

Result status not updated correctly

1 Answer 19 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Steve
Top achievements
Rank 1
Steve asked on 22 May 2012, 03:33 PM
Using trial build 2012.1.518.0 with:

QA installed on central server (Configured as Scheduling and Execution Server) with IE9, Chrome, Safari, Firefox
QA installed on VM1 with only IE7
QA installed on VM2 with only IE8

I had to use the latest internal build because the latest trial release doesn't execute Chrome 19.

I have 1 test list with a simple test that is working in all browsers.

If I schedule the test to only execute on the central server I see that the schedule gets added correctly in the results view as a yellow background.

Once the the test has successfully completed, I'd expect that when I click Results > Reload from Server the background should be green. However it stays yellow.

If I close QA and reopen on the central server and click Results > Reload from Server the background becomes green.

Is this a known bug?

Thanks,
Steve

1 Answer, 1 is accepted

Sort by
0
Stoich
Telerik team
answered on 23 May 2012, 02:06 PM
Hello Steve,
do you consistently get this behavior?

It just tried this out with the LIB - works as expected in my environment. Check the Scheduling log:
C:\Program Files (x86)\Telerik\Test Studio\Bin\Telerik.TestStudio.Scheduling.Log
for clues as to what might be going on.

Did you wait a sufficient amount of time? After the TestList is fired it runs, you still have to wait a bit before the results appear in the database.

Greetings,
Stoich
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
Tags
General Discussions
Asked by
Steve
Top achievements
Rank 1
Answers by
Stoich
Telerik team
Share this question
or