This is a migrated thread and some comments may be shown as answers.

Recording is not working in test studio

2 Answers 29 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Atul
Top achievements
Rank 1
Atul asked on 18 Sep 2013, 07:05 PM
Hello Team ,
I have problem during record a test step in test studio, when i was tried to record test step , it did not get added to my test cases .and if i  try this with old test cases and try to edit existing step ,recorder is not working.

i just follow test studio documentation regarding ie setting and also calibrate,but still recorder is not working.

thanks in advance..

2 Answers, 1 is accepted

Sort by
0
Ivaylo
Telerik team
answered on 23 Sep 2013, 03:07 PM
Hello Atul,

I am sorry to hear you are experiencing this issue.
We would need more information and assistance in order to assist you further. Please clarify what type of application you are testing, is that web application, silverlight or WPF? What sequence of actions did you take, could you please provide a repro steps? A short video demonstration would be great so we can see the issue, you can use Jing - free screencast software for recording your video. 
It would be great if you can provide us with access to your application so we can see this behavior first hand.

Looking forward to hear from you with more details.

Regards,
Ivaylo
Telerik
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
0
Humberto
Top achievements
Rank 1
answered on 18 Oct 2013, 06:23 PM
Why is this question even posted in the Framework forum?  It just adds more "noise" to the already "noisy" forum.  Makes searching for in this forum a hassle!

Can you "moderators" reclassify it or categorize it differently since it seems out of place here?
Tags
General Discussions
Asked by
Atul
Top achievements
Rank 1
Answers by
Ivaylo
Telerik team
Humberto
Top achievements
Rank 1
Share this question
or