This is a migrated thread and some comments may be shown as answers.

RadRibbonTab in WPF - RadRibbonTab object not identified!

1 Answer 22 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
G
Top achievements
Rank 1
Veteran
G asked on 25 May 2020, 01:25 PM

Dear Telerik Test Studio Team,

I am writing to you, because we had a problem:

Why are radribbontabs detected in recording, but not found while playing a test?

First of all we only have this problem in WPF.

By searching for an answer we found this old discussion:

https://www.telerik.com/forums/radribbontab-(rad-ribbon-tab)-object-not-identified!

So someone had this problem even 5 years ago.

So we would like to know how do you have solve the problem 5 years ago or do you have another idea?

Yours sincerely

 

1 Answer, 1 is accepted

Sort by
0
Plamen Mitrev
Telerik team
answered on 26 May 2020, 09:22 AM

Hello G Siebrecht,

I tried to reproduce the encountered misbehavior against our WPF demo application, but the test was executed successfully (see attached sample project). It seems to me that this issue could be specific to the application under test, or the test configurations and we need to gather some additional details.

I noticed that you have opened a private ticket for the same issue. Since I will need to analyze the application logs and discuss the specifics of the application under test, we can continue out discussion there.

Please check my reply in the private support ticket. Thank you for your understanding.

Regards,
Plamen Mitrev
Progress Telerik

Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
Our thoughts here at Progress are with those affected by the outbreak.
Tags
General Discussions
Asked by
G
Top achievements
Rank 1
Veteran
Answers by
Plamen Mitrev
Telerik team
Share this question
or