This is a migrated thread and some comments may be shown as answers.

Once edited the script in the coding level then test are not running

3 Answers 19 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Nathan
Top achievements
Rank 1
Nathan asked on 28 Sep 2012, 09:51 AM
Hi,

I am doing the evaluation on Test Studio for one of our WPF application and using demo version of Test Studio. Once we edited the script, if we run that test then it is not executing for some reason. Testing application was open fine then nothing happening. what cause the problem?

Regards,
Nathan

3 Answers, 1 is accepted

Sort by
0
Plamen
Telerik team
answered on 28 Sep 2012, 11:16 AM
Hi Nathan,

In order to help you, we will need more information about your issue. If possible, please provide a copy of a test that shows this behavior, as well as a copy of your application. If this is not possible, please provide a scaled-down version of the application that still exhibits the behavior, or a Jing video demonstrating the issue. Also, please provide the exported step failure details for analysis. If you feel any of this information is sensitive, you can submit a support ticket which is confidential, unlike this forum. Thank you for providing the information we need to best assist you.

Regards,
Plamen
the Telerik team
Are you enjoying Test Studio? We’d appreciate your vote in the ATI automation awards.
Vote now
0
Nathan
Top achievements
Rank 1
answered on 28 Sep 2012, 03:46 PM
Hi,

Thanks for the reply, Please refer the attached swf file, On the First Run, it was working fine, on the second run it was fail to run
Please refer the attached swf files.

Regards,
Nathan
0
Plamen
Telerik team
answered on 02 Oct 2012, 10:36 AM
Hi Nathan,

Thank you for providing the videos. Now I see where the problem is. Your application starts with a splash screen and we had a known issue on splash screen handling. The good news is that the issue is already fixed in our latest 2012.R2 release(version 2012.2.920). You can download it from your Telerik account.

Please try that build and let me know if the issue persists. 

Kind Regards,
Plamen
the Telerik team
Are you enjoying Test Studio? We’d appreciate your vote in the ATI automation awards.
Vote now
Tags
General Discussions
Asked by
Nathan
Top achievements
Rank 1
Answers by
Plamen
Telerik team
Nathan
Top achievements
Rank 1
Share this question
or