This is a migrated thread and some comments may be shown as answers.

Not getting actual results from Functional,HTML testing

3 Answers 56 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Prasad
Top achievements
Rank 1
Prasad asked on 30 Jun 2012, 10:06 AM
Hi Telerik Team,
                         I had tried with the trial version of the Telerik Test Studio but i am failing to do the functional testing,HTML testing and the other stuff also,i had got success with Load Testing not fully got some what result can you help me to go forward on this probably i think because of trial version i had not get the results is it correct or not i dnt know if you ca provide me the help i will be pretty much thankful about it.
                      Please also tell me the that up to which testing the trial test studio support i.e Functional Testing,HTML testing etc.



Thanks 

Prasad

3 Answers, 1 is accepted

Sort by
0
Byron
Telerik team
answered on 02 Jul 2012, 10:44 PM
Hi Prasad,

We would be happy to help you in using Test Studio's core functional testing features, as well as any issue you have encountered in load testing. Please review our troubleshooting guide. If you are not able to find the answer to your questions there, please update us with details about the issues in question

Our trial version supports all features of Test Studio. 

Greetings,
Byron
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
0
Prasad
Top achievements
Rank 1
answered on 03 Jul 2012, 01:39 PM
Hi Byron 
            Thanks for your support but i am facing some issues regarding recording,for example i had recorded some web site for the functional testing i can record it successfully but when i start executing it nearly about 2 to 3 steps gets completed and after that the execution gets failed i tried to find out the solution but i failed to do so.Can you provide me the further information on this that why the execution is failing in this way.

I had tried the following steps

Launched the Trial Version of Test Studio-->Added the Web test-->Started recording-->typed the URL (goggle) or Paste it the Address Bar directly (Any Website)-->In goggle i had typed Code Project-->after that perfomed various steps that is clicking on the various links etc-->After 2 steps i.e when we typed that code project in goggle in that steps the execution gets failed 
 This is what i had perform in the other websites also 
                 
Can you provide me some help on this so that i can move forward.Please refer attached image

Regards 

Prasad


                  
                          
0
Byron
Telerik team
answered on 05 Jul 2012, 10:55 PM
Hi Prasad,

In order to help with your issue, we need more information about your test scenario. Please provide us with a copy of your test. Also, please provide your failure log and a copy of the DOM at the time of failure. You can export these to file from the failure tab for your test. If it is not possible to grant us access to your application, please take a Fiddler trace and attach it to a support ticket in a zip file. If you are unfamiliar with how to do that please refer to this short video. You can download the Fiddler application from here. A Jing video demonstrating the issue may also help us to better understand what is happening.

All the best,
Byron
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
Tags
General Discussions
Asked by
Prasad
Top achievements
Rank 1
Answers by
Byron
Telerik team
Prasad
Top achievements
Rank 1
Share this question
or