This is a migrated thread and some comments may be shown as answers.

Load Test Error: Unable to run the test

1 Answer 10 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Ritu
Top achievements
Rank 1
Ritu asked on 05 Apr 2019, 03:17 PM

HI,

I am trying to execute a load testing that I recorded, selected the no: of users and click Run and getting the following error:
We are Unable to run the test.
Please make sure that the controller you are using have enough User Allocated to run the test.

Is there a minimum no: of user that we have to select? Currently, I have selected 1 user to start and 5 to end with.

Thanks,
Ritu

1 Answer, 1 is accepted

Sort by
0
Elena
Telerik team
answered on 10 Apr 2019, 10:52 AM
Hello Ritu,

I am sorry to hear you didn't manage to run a load test successfully and will be glad to assist you on that. 

As far as I understand you have recorded a valid user profile and you have set any positive workload for that profile. The amount of users to run the test with s also set as per the current requirements.

It seems that you might have missed to allocate virtual users to the machine you will use for execution - can you please verify if this is the missing piece? 

In case you are still not able to run a load test, please record a short video, or take some screenshots, to demonstrate the user profile, test settings and allocated users - these will help me identify what possible is still not set correctly and keeps the Run button disabled

Thank you in advance for your cooperation. 

Regards,
Elena Tsvetkova
Progress Telerik
 
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Ritu
Top achievements
Rank 1
Answers by
Elena
Telerik team
Share this question
or