This is a migrated thread and some comments may be shown as answers.
Internet Explorer 10 unresponsive
1 Answer 26 Views
This is a migrated thread and some comments may be shown as answers.
Wolfgang Kamir
Top achievements
Rank 1
Wolfgang Kamir asked on 01 Dec 2012, 04:54 PM
Hi there,

I just installed the trial of Test Studio for evaluation purposes. I tried to record a simple Web-Test:

Open a form, input some values into textboxes and submit.

The problem is: As soon as I insert a value (into the second textbox, the first seems to get recorded), Internet Explorer hangs completely.

After a few seconds I get the "Unresponsive" suffix in the titlebar and from there on I can only restart the browser.


So in fact I am unfortunately not able to evaluate Test Studio at all :( .. which is a bummer, because it really looks very useful.

I am running Windows 8 + Internet Explorer 10.
I already run the automatic browser configuration dialog - which states that everything is correctly configured.


Thanks for any advice,
Wolfgang

1 Answer, 1 is accepted

Sort by
0
Ivaylo
Telerik team
answered on 04 Dec 2012, 02:02 PM
Hello Wolfgang,

Thank you for your interest in Test Studio.
I am sorry to hear you are experiencing this issue. I have tried to reproduce this behavior on a few public sites but without success. If the website you are testing is public available could you please provide me with the URL and step instructions on how to reproduce this locally?

Looking forward to hearing from you.

All the best,
Ivaylo
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
Asked by
Wolfgang Kamir
Top achievements
Rank 1
Answers by
Ivaylo
Telerik team
Share this question
or