This is a migrated thread and some comments may be shown as answers.

In debug mode, use RunFrom/RunSelected but exception

1 Answer 14 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Seff
Top achievements
Rank 1
Seff asked on 26 Dec 2013, 02:32 AM
Hi,

I just upgrated my version to latest 2013.2.1210

But the debug mode is not work when Run - From Here or Run - Selected Steps. Seems all cases can not use these function.

Run - To Here is fine.

Attached is the error log. Please have a check. Thanks in advance.

Failure Information:
~~~~~~~~~~~~~~~
Unable to determine the type of 'radcombobox' element. Check the log for details.
InnerException:
System.ArgumentException: Unable to determine the type of 'radcombobox' element. Check the log for
 
details.

1 Answer, 1 is accepted

Sort by
0
Konstantin Petkov
Telerik team
answered on 26 Dec 2013, 07:35 AM
Hello,

This looks like the problem described here, which as I see in our internal system the developers have addressed recently. You can download the latest internal build published last week (labeled 2013.2.1219) from your account:

http://www.telerik.com/account/your-products/internal-builds.aspx

Version notes:

http://www.telerik.com/versionnotes.aspx?nb=1&id=3698

Please excuse us for the temporary inconvenience!

Regards,
Konstantin Petkov
Telerik
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Seff
Top achievements
Rank 1
Answers by
Konstantin Petkov
Telerik team
Share this question
or