Firefox 9.0.1

2 posts, 1 answers
  1. Alan
    Alan avatar
    6 posts
    Member since:
    Aug 2011

    Posted 28 Dec 2011 Link to this post

    When attempting an upgrade to the latest and greatest Firefox, I receive a message that the Telerik plugin is not compatible and will be disabled.  Just wondering if the latest internal build will resolve this.

    Thanks!
    Alan
  2. Answer
    Anthony
    Admin
    Anthony avatar
    19 posts

    Posted 28 Dec 2011 Link to this post

    Hello Alan,

    The next internal build, which we expect to release sometime this week, will include Firefox 9 support. 

    Kind regards,
    Anthony
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top