error deserializing Silverlight App

2 posts, 0 answers
  1. Adriane
    Adriane avatar
    28 posts
    Member since:
    Apr 2012

    Posted 25 Apr 2013 Link to this post

    Hi Telerik Team,

    we have the following error in a Silverlight web application:

    There was an error deserializing the object of type ArtOfTest.WebAii.Silverlight.SilverlightResponse. The token '"' was expected but found 'Ã'.

    We need a hint, where we should look for to find the error.
    I tested the Testxml like the hint in :http://www.telerik.com/automated-testing-tools/community/forums/test-studio/general-discussions/runtime---name-cannot-begin-with.aspx#2429462

    But did not find an answer for my case, it seems everything is fine.
    Do you have something information for me?

    Best regards
    Adriane
  2. Plamen
    Admin
    Plamen avatar
    8 posts

    Posted 26 Apr 2013 Link to this post

    Hi Adriane,

    The error means that Test Studio is unable to deserialize the Silverlight app, because of a missing quote, however we haven't seen this error before and it will be very difficult to determine what is causing the issue without a local reproduction. Are you getting this error during the compilation or during the execution? If this is a compile error, we'll need to provide us with a copy of your test project(in a .zip file). If you're getting this error during execution, then the only way to be able to reproduce this is to provide us with a direct access to your Silverlight application.

    If you feel any of this information is sensitive, you can submit a support ticket which is confidential, unlike this forum. Thanks for providing the info we need to best assist you. 

    All the best,
    Plamen
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top