Connection Issue

2 posts, 0 answers
  1. wish
    wish avatar
    43 posts
    Member since:
    Aug 2011

    Posted 12 Aug 2011 Link to this post

    Hi,

     

    Good Morning.,

     

    Iam working on an issue of telerik test studio.

     

    Can you please provide your comments/suggestions on this.

     

    Issue Description:

     

    Iam using Evalution version of Telerik Test Studio.

     

    Iam trying to record a test case on Silverlight application (on locally hosted & remotely hosted applications)

     

    When am recording on locally hosted Silverlight application, recording going smooth without issue but on remotely hosted application, the recording is failing with the following attached error message.

     

     

     

    Upon going thru the documentation of telerik test studio, found below url with the solution.

     

    http://www.telerik.com/automated-testing-tools/support/documentation/user-guide/troubleshooting_guide/recording-problems/unable-to-connect-to-silverlight-application.aspx

     

    I just want to know, the solution mentioned in the above url (attributes to be added are mentioned) is solution for remotely hosted Silverlight application.

     

    NOTE:

     

    One of my colleague told me that she previously (around one year back) worked on Telerik Web UI Test Studio, where she worked on recording test cases on this Silverlight application which hosted remotely and she didn’t face any issues while recording.

    But with this new version Telerik Test studio , why this issue is coming?

     

    Please clarify me on this.

     

    Thanks.,
    Hari Wish

  2. Cody
    Admin
    Cody avatar
    3354 posts

    Posted 12 Aug 2011 Link to this post

    Hi Wish,

    The most common cause to this problem (as stated on the document you referenced) is that the MIME type for .XAP files is not correctly configured on the web server. Is your web server IIS? If it is, please follow these instructions. If it is not IIS, you will need to find whatever is the equivalent for your web server.

    All the best,
    Cody
    the Telerik team
    Vote for Telerik Test Studio at the Annual Automation Honors Voting!
Back to Top