This is a migrated thread and some comments may be shown as answers.

Check Box Recognition does not work correctly

1 Answer 18 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Christian
Top achievements
Rank 1
Christian asked on 10 Jan 2014, 09:36 AM
I have used the Version of Telerik Telerik.TestStudio.2013.1.1120_Purchase and builded a test where i verificated the Check Box property "state".
Now I have updated my Telerik to Version TestStudio_Ultimate_2013_2_1210_Trial and there my test does not work correctly anymore. The checkboxes have now in this Version no property like "state" anymore. So I cannot verificate the checkboxes anymore. I have tried to do a work around but have not found a solution.
  
Please help me

Greatings Christian

1 Answer, 1 is accepted

Sort by
0
Velin Koychev
Telerik team
answered on 15 Jan 2014, 08:16 AM
Hi Christian,

I am sorry to hear that  you are experiencing this issue.

I am not able to reproduce this issue. I tried recording verifications for the checkbox state against different public websites like w3schools.com. Here is a screenshot.
Can you try reproducing the same issue recording again this verification? 

Could you please send us the project including the Backup folder. If the project is very large, you can  also use Dropbox or Google Drive. Please upload the project folder, then share the folder and paste a link in this thread. You might include only one of the tests where we can reproduce this problem (both 2013.1.1120 and 2013_2_1210 versions of the same test), so we can examine further what was the cause of this problem. 

Regards,
Velin Koychev
Telerik
The New Release of Telerik Test Studio Is Here! Download, install,
and send us your feedback!
Tags
General Discussions
Asked by
Christian
Top achievements
Rank 1
Answers by
Velin Koychev
Telerik team
Share this question
or