Certain parts of my application can no longer be recorded.

0 Answers 68 Views
General Discussions Installation Test Recording
Daniel
Top achievements
Rank 1
Iron
Iron
Daniel asked on 11 May 2022, 08:04 PM
Basically as the title states, I haven't recorded tests for a month or two, and I came back and noticed test studio had to be updated. I updated the software and when I loaded my application, certain buttons were no longer picked up by the recorder. I had encountered this issue about 10 months ago but I simply used an older version to fix that issue. I tried installing that same version today but I could not. Any assistance with this would be greatly appreciated.
Elena
Telerik team
commented on 16 May 2022, 11:35 AM

Hi Daniel, 

It seems that there is something specific in the tested application and we will need to test it on our end. Will it be possible to allow us temporary access to the page? 

We don't require the actual content of the application, but to explore its structure, so you can create a dummy user to grant us access to it.

Alternatively, you can try recording in another browser and check if the misbehavior is also present. You can also check and share the application log generated while recording the troublesome scenario (this can be sent zipped). 

Let me know what options do we have to continue the investigation.

Regards,
Elena

Daniel
Top achievements
Rank 1
Iron
Iron
commented on 26 May 2022, 02:22 PM

Hello Elena,

I'm only now seeing this comment. I would be happy to arrange a session and grant temporary access to sort this issue out. Please let me know how we can move forward from here.

Thank you!

Elena
Telerik team
commented on 30 May 2022, 08:23 AM

Hello Daniel, 

I noticed that you have an active license for Test Studio and will encourage you to submit a private support thread where we can exchange information securely.

As to your query for having a meeting I will recommend we first take some time to explore the details mentioned in my first post - these will help me understand what might be causing the issue. 

Let me know if you need me to open a support ticket on your behalf. 

Regards,
Elena

Daniel
Top achievements
Rank 1
Iron
Iron
commented on 31 May 2022, 12:07 PM

Hey Elena,

Sounds good, I would appreciate if you can open a support ticket on my behalf / provide a link to where I can log this issue and provide you with further information.

Elena
Telerik team
commented on 01 Jun 2022, 01:12 PM

Hello Daniel, 

I have submitted a thread on your behalf and followed up on with the details needed for the investigation. You should be able to see the new support ticket in the list of threads in your Telerik account here.

I am looking forward to hearing back from you in the private thread.

P.S. Please, check for updates and install the latest version of Test Studio released today (6/1). Then check the state of the msibehavior with that version and share your observations. 

Regards,
Elena

No answers yet. Maybe you can help?

Tags
General Discussions Installation Test Recording
Asked by
Daniel
Top achievements
Rank 1
Iron
Iron
Share this question
or