Caps Lock

4 posts, 0 answers
  1. Lia
    Lia avatar
    2 posts
    Member since:
    Jun 2013

    Posted 18 Jun 2013 Link to this post

    After running through a test does anyone else's caps lock turn on?
    I'll even have my caps lock light off and it's typing in all caps not to mention the keys with the multiple characters will display the shifted ones.  For example, I mean to type "." and it comes out ">"
  2. Rodney
    Admin
    Rodney avatar
    6 posts

    Posted 18 Jun 2013 Link to this post

    Hello Lia,

    It sounds like the shift function is somehow getting stuck. I remember seeing an issue in the past where selecting multiple checkboxes within a listbox would cause the shift function to stay enabled. Maybe this is something similar.

    To help with your issue, we will need more information about your test scenario. Please provide a copy of the affected test and answer the questions below:

    • Is the behavior consistently reproducible? How often does it happen?
    • Does the issue happen after running all tests or only a specific test?
    • What version of Test Studio are you running?
    • Are you using a standard keyboard? Are there any special features or languages?

    Regards,
    Rodney
    Telerik
    Free summer webinars on advanced web automation tactics hosted by Jim Holmes & Adam Goucher.
    Reserve your seat today!
  3. Lia
    Lia avatar
    2 posts
    Member since:
    Jun 2013

    Posted 18 Jun 2013 Link to this post

    It happens everytime I run my recorded test.
    It happens to all tests, but only if the entire test runs through successfully.  If you only select 1 line, it won't have an issue.
    Product Version: 2012.2.1420.0
    The workaround I've found for it is to hold shift and start typing, then it'll go away.
    The keyboard I'm using is an ergonomic Microsoft bluetooth keyboard.  English only.
  4. Rodney
    Admin
    Rodney avatar
    6 posts

    Posted 20 Jun 2013 Link to this post

    Hi Lia,

    Thank you for the details. When you have the chance, please do the following:

    • Provide a copy of an affected project
    • Generate a Test Studio Application log before running a test and Save the log once the issue has occurred. Then attach a copy of the saved log to this support ticket. (don't forget to disable logging once you've saved the file)


    Regards,
    Rodney
    Telerik
    Free summer webinars on advanced web automation tactics hosted by Jim Holmes & Adam Goucher.
    Reserve your seat today!
Back to Top