This is a migrated thread and some comments may be shown as answers.

Bind Test - Select DataSource does not display the Data sources

2 Answers 48 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Padma
Top achievements
Rank 1
Padma asked on 07 Aug 2012, 08:10 PM
I am new to Test Studio.  Trying to evaluate for our upcoming silverlight project.
I created Data Sources (excel) for the project.  I have a "Web Test" that I am trying to "Bind Test" .  When I click "Bind Test", it opens "Bind Test to Data Source" dialog box...but when I try to click the "Select Data Source" drop down...nothing displays..it blinks and turns orange color...

2 Answers, 1 is accepted

Sort by
0
Nikolai
Telerik team
answered on 09 Aug 2012, 07:24 AM
Hi Padma,

 
This is odd behavior that we have not yet encounter. 
Do you see the "DataTable selector" (see attachment) at all?
Can you reproduce the same problem with another Excel file?
If it is possible you can also send us the Excel file so we can try to reproduce the problem locally. 


Kind regards,
Nikolai
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
0
Padma
Top achievements
Rank 1
answered on 10 Aug 2012, 07:11 PM

Thanks for posting back..

I found the answer in the forums here...
http://www.telerik.com/automated-testing-tools/community/forums/test-studio/general-discussions/no-tables-displayed-in-select-table-dropdown-on-binding-excel.aspx

The solution is ....

  • - Save the file in the old Excel 97-2003 format and then using that file (.xls instead of .xlsx).
  • - Clear the WPF Font Cache.


thanks
..Padma

Tags
General Discussions
Asked by
Padma
Top achievements
Rank 1
Answers by
Nikolai
Telerik team
Padma
Top achievements
Rank 1
Share this question
or