Attempting to abort test

4 posts, 0 answers
  1. Josh
    Josh avatar
    17 posts
    Member since:
    Mar 2013

    Posted 30 Apr 2013 Link to this post

    See screenshots attached. This has been going on for the last half-hour after a fairly routine 10-minute test. I'll be honest, I'm not terribly impressed with all the problems I've been having with this load testing tool stability-wise. Is there a planned update coming soon that will deal with at least some of the general instability?

    I'm running 2012.2.1527.0.
  2. Josh
    Josh avatar
    17 posts
    Member since:
    Mar 2013

    Posted 30 Apr 2013 Link to this post

    I finally gave up on it and restarted everything and, sure enough, it happened again after the next test.
  3. Byron
    Admin
    Byron avatar
    184 posts

    Posted 03 May 2013 Link to this post

    Hi Josh,

    I'm sorry you're running into this behavior. It sounds to me like the load test is hanging during execution and will not abort. Since this is not a known issue, it would help us to get a copy of your test project and access to your application. If it is not possible to grant us access to your application, please take a Fiddler trace and attach it to a support ticket in a .zip file. You can capture a Fiddler trace using FiddlerCap. A Jing video of the behavior may also help us diagnose your issue. We appreciate your help in troubleshooting this behavior.

    Kind regards,
    Byron
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  4. Josh
    Josh avatar
    17 posts
    Member since:
    Mar 2013

    Posted 05 May 2013 Link to this post

    I've since not been able to replicate this issue but I always have Fiddler running so will put one up if it happens again.
Back to Top