Telerik Forums
Telerik Control Panel Forum
1 answer
11 views

My computer is FIPS enabled (Work requirement). When I try to update the Control Panel the program Crashes. If I disable FIPS using the instructions provided this page http://docs.trendmicro.com/all/ent/sc/v3.0/en-US/cmcolh/t_fips.html the Control Panel does not crash and the update works. This just an FYI.


Faulting application name: TelerikControlPanel.exe, version: 2016.4.1514.1, time stamp: 0x58c7d53e
Faulting module name: KERNELBASE.dll, version: 10.0.14393.1066, time stamp: 0x58d9f07f
Exception code: 0xe0434352
Fault offset: 0x000da932
Faulting process id: 0x6100
Faulting application start time: 0x01d2b918ec24a64e
Faulting application path: C:\Program Files (x86)\Telerik\Control Panel\TelerikControlPanel.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 72c1ef97-a394-4ef2-b8e6-9cf938b3186e
Faulting package full name: 
Faulting package-relative application ID: 

Application: TelerikControlPanel.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.InvalidOperationException
   at System.Security.Cryptography.MD5CryptoServiceProvider..ctor()

Exception Info: System.Reflection.TargetInvocationException
   at System.RuntimeMethodHandle.InvokeMethod(System.Object, System.Object[], System.Signature, Boolean)
   at System.Reflection.RuntimeConstructorInfo.Invoke(System.Reflection.BindingFlags, System.Reflection.Binder, System.Object[], System.Globalization.CultureInfo)
   at System.Security.Cryptography.CryptoConfig.CreateFromName(System.String, System.Object[])
   at System.Security.Cryptography.MD5.Create()
   at Telerik.Installers.Downloader.ByteRangeDownloader.GetMD5Hash(System.IO.Stream)
   at Telerik.Installers.Downloader.ByteRangeDownloader.GetMD5HashOfDownloadedFile(Telerik.Installers.Downloader.DownloadContext)
   at Telerik.Installers.Downloader.ByteRangeDownloader+<>c__DisplayClassd.<Start>b__5(System.Threading.Tasks.Task[])

Exception Info: System.AggregateException
   at System.Threading.Tasks.TaskExceptionHolder.Finalize()

Dyanko
Telerik team
 answered on 19 Apr 2017
14 answers
174 views

I can't run TelerikControlPanelSetup_2015_3_0601_3.exe on windows 10. Please help me. Thanks!

 

Dyanko
Telerik team
 answered on 22 Mar 2017
2 answers
254 views

Hi,

I just downloaded the control panel. The link downloads TelerikControlPanelSetup_2016_4_1422_1.exe

It says 'is a bit old...'

What is the correct link to download the latest version?

 

 

Vesko
Telerik team
 answered on 03 Mar 2017
7 answers
232 views

At this point I cannot download products via the Control Panel.

The exact message I get is "Hmmm. It seems this installer is a bit old. Please, download the newest shiny version from here".The version it links me to is TelerikControlPanelSetup_2016_4_1317

Except I keep getting the same version, with the same error. I tried downloading it from the public site, and from My Account (which is current and my subscriptions don't expire until July 2017.

I do understand that the workaround is to download directly from the website, but I wanted to report that the Control Panel mechanism seems broken as of now.

Andrea
Top achievements
Rank 1
 answered on 28 Feb 2017
1 answer
87 views

When I execute TelerikControlPanelSetup_2016_4_1317_1.exe the installer dialog flash on then shutdowns immediately.

The Event Log shows the following errors:

Application: TelerikControlPanel.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at System.Diagnostics.FileVersionInfo.GetVersionInfo(System.String)
   at Telerik.CommonInstaller.ControlPanel.Program.GetInstalledApplicationVersion(System.String)
   at Telerik.CommonInstaller.ControlPanel.Program.TryLaunchInstalledApplication()
   at Telerik.CommonInstaller.ControlPanel.Program.Main()

and

Faulting application name: TelerikControlPanel.exe, version: 2016.4.1317.1, time stamp: 0x587e5d0c
Faulting module name: KERNELBASE.dll, version: 6.1.7601.23572, time stamp: 0x57fd0379
Exception code: 0xe0434352
Fault offset: 0x0000c54f
Faulting process id: 0x2f44
Faulting application start time: 0x01d283b9d8fef5a9
Faulting application path: C:\Users\Rob\AppData\Local\Temp\7zS869BA0D4\TelerikControlPanel.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 16b319dc-efad-11e6-ae2f-c86000138c55

with Information warning:

Fault bucket 493246285, type 30
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: TelerikControlPanel.exe
P2: 2016.4.1317.1
P3: 587e5d0c
P4: System
P5: 4.6.1590.0
P6: 5787eed5
P7: 2e04
P8: 21
P9: System.IO.FileNotFoundException
P10: 

Any suggestions?  Firewall is disabled, AntiVirus disabled, Run As Admin tried.

Cheers, Rob.

Nikola
Telerik team
 answered on 14 Feb 2017
2 answers
20 views

Hi,

I'am frequently getting emails of new blogs and advertisement without any link or chance to unsibscribe.

I couldn't also find any option to unsibscribe in my account settings.

Please remove me from all your maling lists.

 

Thanks

Timo

Seth
Telerik team
 answered on 25 Jan 2017
5 answers
66 views

I am attempting to install TelerikControlPanelSetup_2016_4_1317_1 but it keeps returning a message of "Unexpected error has occurred...Application needs to shutdown". I am running Windows 10 Pro version 1607 (OS Build 14393.693).

What I have done:

Uninstalled the old Telerik control panel

Uninstalled ALL installed Telerik packages

Disabled antivirus

Checked for windows updates

Rebooted numerous times

 

Marion
Top achievements
Rank 1
 answered on 20 Jan 2017
8 answers
8 views

After downloading and trying to install Telerik Control Panel Setup 2016_4_1208_2 I get the following error after I enter my login credentials:

"Unexpected Error has occurred" 

"application needs to close"

This is on Windows 10 64bit 1607.

No error events (or any events related to Telerik) are listed in the OS Event Log.

Suggestions?

Rob.

Nikola
Telerik team
 answered on 19 Jan 2017
2 answers
1.4K+ views
How do I download the telerik control panel
Pat
Top achievements
Rank 1
 answered on 28 Nov 2016
11 answers
33 views

Hi Team,

 

In one of the web pages in our application, we have 2 fixed columns and 136 scrolling columns. But the horizontal scroll is not working in IE11, whereas it is working fine in Chrome and IE10. We are using Telerik Version: 2012.3.1205.35. Can you please help us in solving this? The issue started to occur since May 26, 2016.

Konstantin Dikov
Telerik team
 answered on 29 Aug 2016