This is a migrated thread and some comments may be shown as answers.

Radbutton is not displaying properly after clicking.

1 Answer 68 Views
Button
This is a migrated thread and some comments may be shown as answers.
sharath
Top achievements
Rank 1
sharath asked on 05 Dec 2014, 12:04 PM
Radbutton is not displaying properly after clicking. Recently Telerik released an update. After updating locally we're facing this issue. Please find the screen shot in the attachment. Before clicking the button looks fine. It is named as first.png in the attachment. And after clicking the button, we're facing the problem.It is named as second.png in the attachment. Please reply ASAP. It's an production issue.

1 Answer, 1 is accepted

Sort by
0
Danail Vasilev
Telerik team
answered on 10 Dec 2014, 07:48 AM
Hi,

It may be possible that some global style is affecting the appearance of the button. Please refer to the Distorted Appearance help article for details on the matter.

You can also see whether there are any JavaScript errors that could break the proper functionality and rendering of the script controls on your page.

If the above steps, however, do not help we will need a small fully runnable sample that reproduces the issue, so that we can make an investigation locally.


Regards,
Danail Vasilev
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Button
Asked by
sharath
Top achievements
Rank 1
Answers by
Danail Vasilev
Telerik team
Share this question
or