?
Javascript error with Firefox and IE11
Started by Luigi Gaeta, 28 Aug 2015
2
posts
118
visits
Last post by Ianko
02 Sep 2015
Admin
?
RadCaptcha Image not showing
Started by Aric, 06 Aug 2015
2
posts
574
visits
Last post by Misho
11 Aug 2015
Admin
?
Captcha not showing image in server
Started by Suraj, 27 Nov 2014
4
posts
1993
visits
Last post by Slav
05 Aug 2015
Admin
?
CustomCharset
Started by Rakesh, 29 Jun 2015
8
posts
134
visits
Last post by SANJAY
08 Jul 2015
?
Error in telerik demo at http://demos.telerik.com/aspnet-ajax/captcha/examples/localization/defaultcs.aspx
Started by Rodrigo, 06 Feb 2015
4
posts
211
visits
Last post by Slav
17 Feb 2015
Admin
?
Radcaptcha audio not working in Safari
Started by Pradeep, 01 Nov 2011
13
posts
3752
visits
Last post by Slav
10 Feb 2015
Admin
?
CAPTCHA Text
Started by Shubhankar, 08 Dec 2014
3
posts
325
visits
Last post by Shubhankar
11 Dec 2014
?
CAPTCHA Text
Started by Shubhankar, 07 Dec 2014
2
posts
68
visits
Last post by Slav
10 Dec 2014
Admin
?
Separit Captcha textboxlabel from Captchatextbox
Started by DevMohamed, 27 Nov 2014
3
posts
111
visits
Last post by DevMohamed
03 Dec 2014
?
Telerik RadCaptcha / How Can We Validate RadCaptcha From Code Behind / WithOut Using Validation Group
Started by Majid Darab, 02 Nov 2010
4
posts
5350
visits
Last post by DevMohamed
27 Nov 2014
a
RadCaptcha image breaks after adding a custom HttpModule
Started by Augusto, 19 Jun 2014
3
posts
177
visits
Last post by Augusto
10 Nov 2014
?
Telerik Update Panel Issue With Captcha Rendering
Started by GIPL, 09 Sep 2014
2
posts
302
visits
Last post by Slav
11 Sep 2014
Admin
?
Captcha gray image in share point farm
Started by afnan, 02 Jul 2014
3
posts
607
visits
Last post by afnan
13 Jul 2014
a
CaptchaAudio Exception - Audio Captcha not working
Started by Ali, 24 Jan 2011
19
posts
5225
visits
Last post by Herbert
04 Jul 2014
?
Captcha gray image in share point farm
Started by afnan, 02 Jul 2014
2
posts
98
visits
Last post by Slav
04 Jul 2014
Admin
a
Audio Captcha Language
Started by John, 19 May 2014
2
posts
325
visits
Last post by Slav
22 May 2014
Admin
?
Captcha in IE 9
Started by Arindam, 11 Apr 2012
11
posts
3157
visits
Last post by Slav
09 Apr 2014
Admin
?
RadCaptcha always generating new code with PersistCodeDuringAjax="false"
Started by danilopimentel, 27 Mar 2014
3
posts
128
visits
Last post by Slav
01 Apr 2014
Admin
?
RadCaptcha validation fails on SECOND postback
Started by Paul Robertson, 13 Aug 2012
9
posts
3874
visits
Last post by Slav
14 Mar 2014
Admin
?
Rad Captcha image not showing
Started by Mersed Camdzic, 10 Aug 2010
8
posts
8674
visits
Last post by Slav
11 Mar 2014
Admin
New thread