This is a migrated thread and some comments may be shown as answers.

web extensions version conflict

1 Answer 33 Views
Ajax
This is a migrated thread and some comments may be shown as answers.
tom
Top achievements
Rank 1
tom asked on 20 Oct 2008, 09:08 PM

 

From design view adding rad tools, then on the page it wants System.Web.Extensions version 1.6, other controls use version 3.5, the problem is that you can't have both listings in web.config. When that happens the compiler doesn't know which version to use so it fails to build.

This was from the most recent trial download so that may just be the problem, but in any case, how do you deal with this?

 

 

1 Answer, 1 is accepted

Sort by
0
tom
Top achievements
Rank 1
answered on 20 Oct 2008, 09:16 PM
Solved:

Kept working on it, turned out to be source control somehow not updating so deleted the dll and added it back in, end of problem, the old dll was from source control and not the new download.
Tags
Ajax
Asked by
tom
Top achievements
Rank 1
Answers by
tom
Top achievements
Rank 1
Share this question
or