Very Urgent. RadAsyncUpload not working in google chrome

3 posts, 0 answers
  1. Bharani Mani
    Bharani Mani avatar
    40 posts
    Member since:
    Dec 2009

    Posted 30 Dec 2010 Link to this post

    Hello,
                I have a RadAsyncUpload control inside UpdatePanel (AJAX). It works well in IE but not in google chrome. It always comes up with red exclamation mark. This is very urgent and can someone help resolve this issue?..


    Thanks,
    Bharani
  2. Kamen Bundev
    Admin
    Kamen Bundev avatar
    1532 posts

    Posted 31 Dec 2010 Link to this post

    Hi Bharani,

    Unfortunately we can't reproduce this issue on our end. Can you open a support ticket and send a sample project or a live URL where we can isolate the issue and help you fix it? Thank you in advance for your trouble.

    Regards,
    Kamen Bundev
    the Telerik team
    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.
  3. Bharani Mani
    Bharani Mani avatar
    40 posts
    Member since:
    Dec 2009

    Posted 03 Jan 2011 Link to this post

    Hello,
           I m using RadAsyncUpload that comes with RadControls for ASP.NET AJAX Q2 2010, ASP.NET 2.0 versin of telerik Telerik.Web.UI.dll dated 9/28/2010 12:07PM. The same file that is uploaded in IE works fine, but not in Google Chrome. Let me try to make a test application and upload it soon.

    Thanks,
    Bharani
Back to Top