UseSession bug in latest release

Thread is closed for posting
2 posts, 0 answers
  1. David
    David avatar
    8 posts
    Member since:
    Sep 2011

    Posted 02 Mar 2012 Link to this post

    Dear Telerik,

    The latest release does not work with UseSession="False". I spent a whole day try to figure out what was wrong until I finally tried with an older version and worked fine.
    When using UseSession="False" only a red cross appears even with all the correct handlers. Changing to an older assembly version make the charts appear right away.

    The version that it works for sure: 2011.3.1115.35
    Latest release that doesnt work: 2012.1.215.35

    Please let me know if you can fix this or provide a workaround as I would like to use the latest version.

  2. Ves
    Ves avatar
    2914 posts

    Posted 07 Mar 2012 Link to this post

    Hi David,

    I am afraid we are not aware of such kind of issue with RadChart. Our local tests show that the chart works as expected. Can you please provide more information about your setup -- ASP.NET version, IIS version and the relevant sections from your web.config file -- system.web and system.webServer. You can remove any information that you do not wish to show in a public forum or open a support ticket and attach it there. We will review it and get back to you with our findings.

    Best regards,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top