This is a migrated thread and some comments may be shown as answers.

Upload button in file manager - broken style

2 Answers 97 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Ilia
Top achievements
Rank 1
Ilia asked on 19 Aug 2008, 03:11 PM
Problem appears in 2008.2.723.20 and seem to be happening in some skins but no others.
When you first bring up any of the file manger dialogs, the upload button looks fine. However after selecting a file to upload (using browse button) Upload button loses its CSS and turns into regular link.

This have been observed in WebBlue, Vista and Web20.
Similar behaviour observed in Default skin. Upload button does not turn into link, but becomes noticably bigger.
I have not tried other skins.

Also (though maybe unrelated) firebug shows that one of the WebResource.axd requests, that happen when loading file manager, results in 404, which makes me wonder if it should contain required CSS for the upload button. Again, this is in some skins but not others.

2 Answers, 1 is accepted

Sort by
0
Shaun Peet
Top achievements
Rank 2
answered on 19 Aug 2008, 06:57 PM
I can also confirm this.
0
Rumen
Telerik team
answered on 20 Aug 2008, 02:53 PM
Hi guys,

Thank you for pointing out this skinning problem.

We were able to verify the issue and we will do our best to fix it in the next editor's update.


Best regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Ilia
Top achievements
Rank 1
Answers by
Shaun Peet
Top achievements
Rank 2
Rumen
Telerik team
Share this question
or