This is a migrated thread and some comments may be shown as answers.

Upgraded to .net 2.0 now spell check gives a javascript error

1 Answer 29 Views
Editor
This is a migrated thread and some comments may be shown as answers.
chris
Top achievements
Rank 1
chris asked on 17 Jul 2008, 01:51 PM
We recently converted our project to .net 2.0.  During that process we switched the radcontrols to the ones in the /net2 folder...Or so we thought.  Now on the rad editor a javascript "Object Expected" error pops up when you try to do a spellcheck.  What is the proper way to upgrade to the .net 2.0 version of the editor?

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 17 Jul 2008, 02:09 PM
Hi Chris,

If you are using RadEditor Classic, then backup your project and copy the RadEditor.Net2.dll and RadSpell.Net2 from the /NET2/bin installation folder to the bin folder of your web application. After that copy the RadControls folder from the /NET2 installation folder to the root of your web application. This should be enough to upgrade.

You can find more detailed information here.

If you still experience any problems, open a support ticket and send a sample working project that demonstrates the problem. I will examine it, see the error and provide a solution.


Best regards,
Rumen
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Tags
Editor
Asked by
chris
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or