This is a migrated thread and some comments may be shown as answers.

Unable to post replies. Why???

3 Answers 11 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Steve
Top achievements
Rank 1
Steve asked on 21 Aug 2014, 11:32 AM
I am able to start new topics in the forums, but I am unable to post replies to existing posts. I'm logged in when I go to the forums. I see the button at the top of the original post that shows "Post Reply", and I see the button under each thread showing "Reply". When I click either of them, the page reloads, brings me to the top of the post. When I scroll to the bottom, I expect to see the entry area for entering my reply, but it's not there. There is no means for me to reply. The reply buttons are gone also, so at that point I can't do anything!

3 Answers, 1 is accepted

Sort by
0
Kristina
Telerik team
answered on 22 Aug 2014, 08:59 AM
Hi Steve,

Thank you for contacting us.
We need more information about the experienced problem.
Could you please give us more details about the forum and forum thread you have tried to post in?
Which operating system, browser and browser version are you using?
Is the problem reproducible under all browsers you are using (IE, Chrome, Firefox)?
The issue could be caused by an add-on in your browser. Could you please try to disable all your add-ons, and then try to reply?

Regards,
Kristina
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Steve
Top achievements
Rank 1
answered on 22 Aug 2014, 11:29 AM
Forum:
Telerik Forums/UI for ASP.NET AJAX Forum/Grid/

Here is the link to the thread:
http://www.telerik.com/forums/how-do-i-access-template-column-in-grid-from-sql-datasource-updating-event

OS: Windows 7 64 bit
Browser: Firefox version 31.0

Appears to work in IE, but not Firefox.
All add-ons in Firefox have been disabled and same result.
0
Kristina
Telerik team
answered on 27 Aug 2014, 08:39 AM
Hi Steve,

We are glad that the problem is only in Firefox.
Unfortunately, we have not been able to reproduce the issue under Windows 7 64 bit, Firefox 31.

If you want us to investigate further the issue, please tell us whether any JavaScript errors are shown in the Firefox console, and whether any css or .js files appear not to be loaded (returning status 404 for example). 

Regards,
Kristina
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
General Discussions
Asked by
Steve
Top achievements
Rank 1
Answers by
Kristina
Telerik team
Steve
Top achievements
Rank 1
Share this question
or