This is a migrated thread and some comments may be shown as answers.

[Solved] Unable to get demo working on local host

2 Answers 306 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Sunil
Top achievements
Rank 1
Sunil asked on 30 May 2008, 05:44 PM
I cannot get all the features working. There seems to be a setting I am missing when it comes to anything database related. I get teh following error:
Cannot open user default database. Login failed.
I dont have sqlexpress and I have sqlserver. How can I modify the seeting , somehow set the mdf file as datasource or create database in sqlserver. Please send me the modification code to use sql server, create northwind of test database.
If not please let me know if I need sqlexpress and when I reinstall, will it load the databases.
Let me know one way or the other.

2 Answers, 1 is accepted

Sort by
0
Accepted
T. Tsonev
Telerik team
answered on 02 Jun 2008, 01:15 PM
Hi Sunil,

The examples require SQL Express, but you can also use them with SQL Server. You need to attach the database to the SQL Server instance and update the connection strings in the web.config file ([Installation Folder]\Live Demos\web.config).

We recommend you to use of SQL Express, so you can run the examples without modifications.

Best wishes,
Tsvetomir Tsonev
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Sunil
Top achievements
Rank 1
answered on 02 Jun 2008, 02:53 PM
I changed to SQLServer and connections stirngs to make it work.
Tags
Scheduler
Asked by
Sunil
Top achievements
Rank 1
Answers by
T. Tsonev
Telerik team
Sunil
Top achievements
Rank 1
Share this question
or