Tooltipmanager displaying images within tooltips (Strange behaviour/issues)

3 posts, 0 answers
  1. Gareth
    Gareth avatar
    13 posts
    Member since:
    Sep 2012

    Posted 22 Apr 2008 Link to this post

    Hi,
    I am getting some strange behaviour when using the radtooltipmanager(LoadOnDemand), I have some text and an image which is displayed when clicking on certain products listed within a datalist. The issue comes in after clicking randomly on all the tooltips one after the other, all of a sudden the image displayed in the previous tooltip appears at the botom left of the browser window but its just a flash then it dissappears. The tooltip you are viewing then displays perfectly.

    Help in this regard would be appreciated.
    Gareth
  2. Tsvetie
    Admin
    Tsvetie avatar
    1517 posts

    Posted 24 Apr 2008 Link to this post

    Hi Gareth,
    You are the first to report such a problem. Please make sure that you are using the latest version of the RadControls for ASP.NET AJAX suite, with version number 2008.1.415.20. In case you can reproduce the problem with the latest version, please prepare and send us a simple running project, with which we can reproduce it on our side and a video, showing the steps we need to follow in order to reproduce it. Could you additionally tell us which browser (and version) you are using?

    Sincerely yours,
    Tsvetie
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. Gareth
    Gareth avatar
    13 posts
    Member since:
    Sep 2012

    Posted 24 Apr 2008 Link to this post

    ok ill try to get something together, will be difficult as its pretty random behaviour. And I think Ive tried to duplicate this issue on a standalone test page and think it was fine.
    but ill see what I can do.
    regards
Back to Top