Toolbar at IE9 disabled

2 posts, 0 answers
  1. Volker Weg
    Volker Weg avatar
    15 posts
    Member since:
    Nov 2007

    Posted 12 Aug 2011 Link to this post

    Hi Telerik,

    the Toolbar in IE9 is not working. The Same Toolbar works in Google Chrome.
    I put up just an simple Toolbar with Bold and Italic.The Toolbar Buttons look like they are disabled (IE + Chrome).
    There is no JavaScript Error (IE9 --> F12 DevTools --> Scripting)
    The Setting of IE9 is:
    - Empty Browsercache
    - Security (Local Intranet) "lowest"
    - So Scripting is enabled (Because of the Security Level)

    What can be the Reason?

    Regards
    PS: Even when I remove the Tools Setting then I get the Default (big) Toolbar - and even this one is disabled.
    So may I miss an basic setting, or something with the Code around is wrong.
    The Editor is shown in an floating Div-Window
    PPS: The looking like disabled happened because of an opacity Style. I can remove this, but still same happens
  2. Dobromir
    Admin
    Dobromir avatar
    1633 posts

    Posted 17 Aug 2011 Link to this post

    Hi Volker,

    We are not aware of such problem and you are the first one to report it. Could you please provide more detailed information on the specific scenario?
    • Which version of RadControls for ASP.NET AJAX and .NET Framework are used in the application?
    • Are you able to reproduce the problem on the live demos? If so, could you please provide the exact steps the need to be executed in order to reproduce the issue?
    • Could you please provide a simple fully runnable project reproducing the problem so we can investigate it further?

    Looking forward to hearing from you,
    Dobromir
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top