This is a migrated thread and some comments may be shown as answers.

The control with ID 'xxx' requires a script manager on the page.

1 Answer 13 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
Frank Mainzer
Top achievements
Rank 1
Frank Mainzer asked on 20 Aug 2012, 02:25 PM
Hi,

I installed the acceleration kit. In SPD 2010 it shows the editor with the remark that it needs a script manager. The script manager however is in the master page...

Any idea?

frank

1 Answer, 1 is accepted

Sort by
0
Dobromir
Telerik team
answered on 22 Aug 2012, 01:18 PM
Hi Frank,

The provided information is not enough to determine the exact cause of the issue. Could you please provide more detailed information on the specific scenario?
  • What is the exact error message that you receive?
  • Is the rest of the page rendered correctly in the SharePoint Designer?
  • Could you please provide screenshots / video demonstrating the issue?
  • Could you please open a formal support ticket and provider the masterpage, application web.config and the RadEditor's configuration files?


Looking forward to hearing from you,
Dobromir
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
WebParts for SharePoint
Asked by
Frank Mainzer
Top achievements
Rank 1
Answers by
Dobromir
Telerik team
Share this question
or