Strange rendering of radComboBox background?

6 posts, 0 answers
  1. David
    David avatar
    49 posts
    Member since:
    Nov 2012

    Posted 19 Mar 2013 Link to this post

    Can someone look at this and see what style I need to modify to get rid of the white space or image that is appearing at the bottom of the radComboBox? 

    I assume it's a styling issue.  This happens while rendering in IE7.

    Thanks, Dave.

  2. Hristo Valyavicharski
    Admin
    Hristo Valyavicharski avatar
    975 posts

    Posted 20 Mar 2013 Link to this post

    Hello David,

    Could you specify what is the Telerik version that you are using? In addition, do you observe the issue in other browsers too?

    All the best,
    Hristo Valyavicharski
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. David
    David avatar
    49 posts
    Member since:
    Nov 2012

    Posted 20 Mar 2013 Link to this post

    The file properties for the Telerik.Web.UI.dll says 4.1.60623.0.  I'm sorry I should have been more clear.  This issue seems to be isolated to IE7.  The rendering issue goes away for IE8 or Chrome version 25.0.1364.172 m
  4. Hristo Valyavicharski
    Admin
    Hristo Valyavicharski avatar
    975 posts

    Posted 21 Mar 2013 Link to this post

    Hi David,

    Telerik doesn not have such version 4.1.60623.0, but System.Web assembly does. Please be sure that you are watching the version of Telerik.Web.UI.dll as on this screenshot.

    Because this issue is unknown for us we will have to inspect your css. It is possible to have your own css that overrides the default combo styles. In order to do that we will need a link to your live page or you can send us a small sample replicating the issue.

    Thanks.

    Regards,
    Hristo Valyavicharski
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  5. David
    David avatar
    49 posts
    Member since:
    Nov 2012

    Posted 21 Mar 2013 Link to this post

    It's 2012.3.1016.40.  I haven't tweaked the CSS for the combobox but I have for the radGrid and TreeView which should be unrelated.
  6. Hristo Valyavicharski
    Admin
    Hristo Valyavicharski avatar
    975 posts

    Posted 26 Mar 2013 Link to this post

    Hi David,

    The RadGrid and the RadTreeView are not causing this issue. In the regular case with RadComboBox, RadGrid and RadTreeView on the page it is working correctly. Here you can see a screenshot. Probably you have your own css that makes combo to look different. Please send us a small sample demonstrating the faced issue or link to your live page, so we could inspect applied styles.

    Regards,
    Hristo Valyavicharski
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top