This is a migrated thread and some comments may be shown as answers.

SpellCheck Problem with Trial Version

1 Answer 11 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
Craig
Top achievements
Rank 1
Craig asked on 28 Oct 2008, 08:34 PM
I experienced problems trying to get the RadEditor SpellChecker to work in the Lite Version. The default MOSS spellchecker would display HTML markup and the RadEditor version would not appear on the toolbar; even after following the instructions at this link:

http://www.telerik.com/help/moss/editor/add%20ajaxspellcheck%20in%20radeditor%20for%20moss.html

So, I performed a by-the-Telerik-book upgrade to the Trial Version (since my college is interested in purchasing the licensed version anyway), and ensured that the entries were made in both “ToolsFiles.xml” files.  Unfortunately the behavior I listed above still persisted. The RadEditor SpellChecker does not seem to be visible.

While RadEditor seems to be working properly with regards to cross-browser content editing, I cannot seem to resolve this issue with SpellCheck.

Any help would be greatly appreciated...

Craig J (MCTS)

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 31 Oct 2008, 01:44 PM
Hi Craig,

If you are using the trial version of RadEditorMOSS_5_2_3 then please see the following help article: Add/Remove tools from the toolbar.

Kind regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
WebParts for SharePoint
Asked by
Craig
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or